Thursday, May 21, 2009

BONK! Cannot Open... UPDATE

UPDATE: The BONKing and annoying "Cannot Open ..." message appears to have been fixed! I can now access the blogs that I couldn't earlier! Yaaaay!



GAAARRRR....... Since yesterday, 80% of the blogs I visit I get an annoying loud "BONK" noise and then a window appears saying that Internet Explorer cannot open (insert blog name/url) ...Operation Aborted.


Thought it was just me, however according to a bunch of posts on the Blogger help forum it is a glitch with the blogger site, and probably connected to the Friend/follower widget. Hmmm, what has changed to make this just start? Whatever, indications are this is being looked into and will hopefully be fixed soon. Fingers crossed!

18 comments:

Studio At Crow Haven Farm said...

Hi Sue, thanks for the heads up...I just got on and will let you know if I'm having problems...I will keep my fingers crossed...I believe Blogger needs to upgrade their server! eeekkkk Have a great night!
Cheers

Tristan Robin Blakeman said...

That explains it!

I tend to have 20-40 comments a day.

Today - zilch.

I thought I had halitosis, and I've brushed my teeth ten times to get rid of it.

Glad it was blogger and not the onion and sardine sandwiches.

Sue said...

What I like (not) is when the window appears, it freezes the screen, unless you click the "ok" button - then the window disappears and for about 10 seconds (ya gotta read fast) the blog you are visiting stays, before you get "Internet Explorer can not display this page".

Major PITA.

Pattee said...

I have some of those problems... the Bonk noise for sure... it's weird in this world of blogs....
PAttee
AND I DON'T LIKE IT!!!!

Carapace said...

I have to ask-- why in pants are you using IE? Download Firefox or Opera-- I haven't had any problems with them and the blogness.

Sue said...

LOL "why in pants???" never heard that one before, love it! I know, I really should download Firefox, I just seem to keep sticking with IE.

DellaRae said...

The same thing happened to me all day.

dollproject said...

lol I too like the 'why in pants.'

I use Firefox too--never IE unless I have to. Download it Sue...so much better :]. Plus, Firefox will spell check for you as you type in all these little text boxes.

Kathleen said...

Yes, I experienced the blogger glitch yesterday ... and I thought it was "just me" ... I could visit other people's blogs ... but not my own LOL, anyway, one of my friends suggested that I download Firefox - which I have - and I am not having any more problems with blogger!

Good Luck,
Kathleen

Renee said...

Good I keep feeling like I should post to people why I am not answering them or visiting their blogs.

It is so annoying.

I love what you said about your Mom Sue that was so heartfelt. I felt it come off the page.

Love Renee xoxo

pumpkinhaus said...

gah... I thought it was just me too! Good! Blogger get that SH*T fixed!

Zan Asha said...

Hmm...I use Firefox too, and never haven't had anything happen either...so, maybe a good idea to switch?

LOL--oy poor Tristan, that comment cracked me up--as did "why in pants" :D

Joanna Thomas said...

Sue I got them too yesterday and again this morning. I tried even copying the blog address into another window and still got it. I kept trying and finally got one to open. Thought it was just me!
xoxo

Sue said...

Just checked the "known Issues" on Blogger Status, apparently Google is still working on this problem.

I hesitate to download Firefox on my own, however once hubby is home (my inhouse computer whiz), I'm going to have him do it for me.

3rdEyeMuse said...

thank you for posting this ... I thought it was just me! :) hopefully the fix is only moments away.

Lezlei Ann Young said...

Sign me op...lol. Wondered what was going on...thanks for the info!

xoLezlei

Brain Washer said...

I got the same problem on my blog today. Googled around but couldn't figure out the problem. Then started playing around with the options and figured that if I turned off comments "Embedded below post" option (and chose "Full page" instead), the problem went away. So, this is a workaround to this problem.

Brain Washer said...

Forgot to mention that the problem didn't hit the main blog page (http://deepfriedbrain.blogspot.com) but most 'post' pages.